Problems with our delivery (Order #259)

This forum is used for discussing hardware, software, and technical details of the AVRcam embedded system.

Problems with our delivery (Order #259)

Postby nobody » Mon Nov 20, 2006 12:14 pm

Hi John,

I already tried to contact you via e-mail (first on the 12th Nov, then on the 16th and today again) but didn't get an answer yet. I assumed that you were again gone for your job, like you've already been once around the 10/5/06.

I'm very sorry for annoying you that much, but it's very important.
I just saw, that you have answered on a thread in this forum just 2 days ago, so I thought I could also try to reach you that way.

So please answer our e-mails as soon as possible, since we really need the AVRcam quite soon!
Thanks for your help.

best regards from Austria,
Christopher M., Julian M. & Wolfgang U.

ps.: You could also contact me via MSN or ICQ (I send you my contact information in a PM).
Last edited by nobody on Fri May 09, 2008 1:39 pm, edited 1 time in total.
Posts: 10
Joined: Fri Sep 08, 2006 11:16 am
Location: Vienna/Austria

Postby johno » Mon Nov 20, 2006 7:45 pm

Indeed, I had been gone for some time for work, but I'm back now :-) I just responded to your email.
-John O
Site Admin
Posts: 51
Joined: Thu Mar 16, 2006 2:29 pm

Postby nobody » Fri Nov 24, 2006 12:18 pm

Thanks for your answer.
We tried to track the packet but still had no luck. Our post office looked through all mail that came from Belgium since 9th November, but didn't find ours under them.
I described our problem more detailed in a mail I just wrote you.

Just wrote here because it thought you might check the forum more often than you e-mails :P
Posts: 10
Joined: Fri Sep 08, 2006 11:16 am
Location: Vienna/Austria

Return to AVRcam Embedded System

Who is online

Users browsing this forum: No registered users and 1 guest